Запуск с линукса

Пробовал с 13-й явы, сейчас скачал 8-ю.
[[email protected] ~]$ java -version
openjdk version “1.8.0_232”
OpenJDK Runtime Environment (build 1.8.0_232-b09)
OpenJDK 64-Bit Server VM (build 25.232-b09, mixed mode)
При запуске лаунчера вылезает ошибка
[[email protected] ~]$ java -jar pentacraft.jar
sashok724’s Launcher v15.4 (build #95, 23.10.17)
2019.12.30 17:46:19 [INFO] Setting up script engine bindings
2019.12.30 17:46:19 [WARN] JavaFX API isn’t available
2019.12.30 17:46:19 [ERROR] java.lang.NullPointerException

там же по английски сказано:

Цитата
2019.12.30 17:46:19 [WARN] JavaFX API isn’t available

Это варн, варн не равно ошибка

и пофиг что после варна идет ошибка, ты хоть знаешь что такое JavaFX?

Здравствуйте,
Обратите внимание на данную строку


Найдите в поиске данную ошибку, одним из первых будет сайт (форум программистов или хелп убунту), переходите на любой и там написан прекрасный ответ.

Эта тема была автоматически закрыта через 7 дней после последнего ответа. В ней больше нельзя отвечать.